radasyncupload freezes

2 posts, 0 answers
  1. g3
    g3 avatar
    2 posts
    Member since:
    Jan 2007

    Posted 17 Feb 2015 Link to this post

    I've searched the forum and come across these two threads which are exactly what I experienced, that is, the yellow dots blink and eventually stay solid near the end of the upload, and then IE freezes over and you can't click on anything (nor go to another tab) and the browser must be shut down.

    http://www.telerik.com/forums/radasyncupload-blinking-yellow
    http://www.telerik.com/forums/radasyncupload-1fc6f6296712

    Points:
    It only happens to IE11. Earlier versions work.
    It doesn't always happens but it happens often enough (at least 1/2 times. Occassionally I can upload successfully)
      -this indicates to me that it's not an authentication issue? My site has Windows authentication only.
    File location is a network drive (not sure if this is relevant)
    Chrome browser always works without any issues. Only IE11.

    When it happens the only way to quit is to shut down the browser by Windows Task manager.

    Any help please? This has been going on for a while. I'm using 2014Q3.

    Many thanks in advance.
  2. Peter Filipov
    Admin
    Peter Filipov avatar
    1028 posts

    Posted 18 Feb 2015 Link to this post

    Hello,

    This is a bug in IE when windows authentication is used. The problem is reported to MS. Here is a link to their tracking system.

    Regards,
    Peter Filipov
    Telerik
     

    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

     
  3. UI for ASP.NET Ajax is Ready for VS 2017
Back to Top