Rad Editor JS Error cannot save Publishing page in IE

3 posts, 0 answers
  1. Platinum
    Platinum avatar
    31 posts
    Member since:
    Jan 2008

    Posted 27 Aug 2014 Link to this post

    Hi,

    I am using telerik rad editor for sharepoint 2010.

    I am getting this js error which prevents the publishing page to be saved and to add webpart. Please help to solve the issue

    Webpage error details

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; InfoPath.3; MS-RTC LM 8)
    Timestamp: Wed, 27 Aug 2014 12:32:00 UTC


    Message: Invalid argument.
    Line: 10260
    Char: 4
    Code: 0
    URI: http://intranet.contoso.com/ScriptResource.axd?d=xcDizi_jTekEhy3WzK_OYUBl_jjIxkLhHi-dKCl3eCJCxH_oyPkNdcpkiBSdU4b_LBEXgRX164nUrHzu5KJlPqA0lK-xfQhCV8h15hccdvxUAYGoyTGehES8cY7POsfC0&t=5cecbe11



  2. Platinum
    Platinum avatar
    31 posts
    Member since:
    Jan 2008

    Posted 27 Aug 2014 in reply to Platinum Link to this post

    I am using Rad Editor version 2014.1.403.35
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Ianko
    Admin
    Ianko avatar
    1535 posts

    Posted 28 Aug 2014 Link to this post

    Hi,

    Could you please provide more details how the described error is is being thrown? What are the exact steps to reproduce?

    A simple screencast will be very helpful to understand the correct scenario.

    Regards,
    Ianko
    Telerik
     

    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

     
Back to Top