Q3 Sync Issues

2 posts, 0 answers
  1. Michael
    Michael avatar
    8 posts
    Member since:
    Nov 2008

    Posted 17 Nov 2010 Link to this post

    I'm trying to evaluate the new Q3 that was released today, and it's not making it easy on me.

    I downloaded the Trial edition and installed it successfully. Created the initial user and opened the application. I activated the product using the manual activation. (I tried to use the automatic, but it said something about more than one key available.) Went to the manual activation form, entered my machine key provided, created the activation key, copied and pasted it into the manual activation box. And it appears to have activated.

    I go into the Manage TFS Sync Servers screen, set up my server connection information. It's all correct.
    I open the View TFS Sync Information, selected my collection. Edited the credientials for my tfs account. (I installed this locally and it's not on the same domain as my TFS server.) It connects, I select my TFS project and verify that the TFS Process Template and TeamPulse Project Templates are valid. (They're both Agile) Clicked Connect to Server. Looks like it worked.
    I then select Synchronize Now, it gives me a dialog box that it's syncing, and returns an error. Invalid TeamPulse License for syncing.

    I've tried to deactivate and reactivate several times now, but I get the same error. I restarted the computer, thinking that it might need it.

    What am I missing?
  2. Robert Régnier
    Robert Régnier avatar
    1 posts

    Posted 19 Nov 2010 Link to this post

    Hello Michael,

     I believe your issues were resolved in another thread but I'm following up to make sure.  Is everything going well now with your evaluation?  Anything we can do to help?

    All the best,
    Robert Régnier
    the Telerik team
    New release coming up this week! Sign up to see what's new in Telerik TeamPulse Q3 2010!
    Thursday, November 18, 2010 2:00 PM - 3:00 PM EST: Register today!
Back to Top