Q1 2013 Release

4 posts, 0 answers
  1. Bruce
    Bruce avatar
    17 posts
    Member since:
    Oct 2010

    Posted 04 Mar 2013 Link to this post

    I upgraded to the Q1 2013 release.  After doing so, I cannot see ASPX pages and JS files.  Opening them does not render the content; the page you see is actually the content that was visible before opening the ASPX or JS.  I cannot scroll, move the arrow keys or navigate in any way.

    I had to uninstall JustCode in order to work.  We have come to rely on JustCode so I need to address this issue as quickly as possible.  Any ideas?  I would be happy to re-install Q4 2012 if it is available.
  2. Zdravko
    Admin
    Zdravko avatar
    657 posts

    Posted 04 Mar 2013 Link to this post

    Hello Bruce,

     Thanks for contacting us.
    We are aware of similar issue when the users use VS 2010 without service pack.
    If this is your case please install VS SP1 or wait for the upcoming internal build where this will be fixed.
    Thank you.

    Greetings,
    Zdravko
    the Telerik team
    Share what you think about JustCode with us, so we can help you even better! You can use the built-in feedback tool inside JustCode, our forum, or our JustCode feedback portal.
  3. DevCraft banner
  4. Anuj
    Anuj avatar
    6 posts
    Member since:
    May 2012

    Posted 17 Apr 2013 Link to this post

    I have VS 2010 SP1 however I am still facing the same issue.
  5. Zdravko
    Admin
    Zdravko avatar
    657 posts

    Posted 19 Apr 2013 Link to this post

    Hi Anuj,

     What is the version of JustCode that you are using?
    Can you illustrate your issue with some screenshots because we were not aware of this except for a VS without SP?
    Thanks.

    Kind regards,
    Zdravko
    the Telerik team
    Share what you think about JustCode with us, so we can help you even better! You can use the built-in feedback tool inside JustCode, our forum, or our JustCode feedback portal.
Back to Top