Possible issue with the page Transition animations

5 posts, 1 answers
  1. GJ Kuz
    GJ Kuz avatar
    29 posts
    Member since:
    May 2011

    Posted 18 Jun 2011 Link to this post

    Hi Telerik Team,

    While playing around with the page transition animation I happened to notice an issue. Let's say you have an app with three pages and each page has some transition animation. You navigate from Page 1 to Page 2 to Page 3. Now turn off your phone screen using the hardware button. Turn back the screen on. At this point the app should come back from toombstone stage. Now navigate back from page 3 to page 2 to page 1 using the hardware back button. You will see that transition animations are not working. I can re-produce the problem using the sample app from the below link.

    http://www.telerik.com/community/forums/windows-phone/animation/continuum-page-transition.aspx

    Please take a look.
  2. Valentin.Stoychev
    Admin
    Valentin.Stoychev avatar
    2198 posts

    Posted 21 Jun 2011 Link to this post

    Hi Gilles,

    Yes - we had this problem in an earlier version of the control and the issue now should be fixed in the latest binaries.

    Greetings, Valentin.Stoychev
    the Telerik team
    Let us know about your Windows Phone 7 application built with RadControls and we will help you promote it. Learn more>>
  3. DevCraft banner
  4. GJ Kuz
    GJ Kuz avatar
    29 posts
    Member since:
    May 2011

    Posted 21 Jun 2011 Link to this post

    Hi Valentin,

    Thanks for the info. Is this the one you were referring to?

    RadControls_for_WindowsPhone_2011_1_0609_DEV_hotfix

    thanks,
    Gilles
  5. Answer
    Valentin.Stoychev
    Admin
    Valentin.Stoychev avatar
    2198 posts

    Posted 22 Jun 2011 Link to this post

    Hello Gilles,

    Yes - this should contain the fix - please let us know if you experience problems with it.

    All the best,
    Valentin.Stoychev
    the Telerik team
    Let us know about your Windows Phone 7 application built with RadControls and we will help you promote it. Learn more>>
  6. GJ Kuz
    GJ Kuz avatar
    29 posts
    Member since:
    May 2011

    Posted 09 Jul 2011 Link to this post

    Valentin,

    Thanks. The DEV hotfix binaries worked.

    thanks,
    Gilles

Back to Top
DevCraft banner