No marker lines on slider

3 posts, 1 answers
  1. Alan Mosley
    Alan Mosley avatar
    200 posts
    Member since:
    Apr 2010

    Posted 01 Mar 2013 Link to this post

    I have a slider in our site, I am sure it had marker lines when I first put it in, but now it doesn't, I thought there must be some css overriding it, but removing all the css and still no marker lines,
    what could be causing this? is there some css I should look at?
    Any ideas I have spent a lot of time on this.
    Thanks
  2. Answer
    Iliana Nikolova
    Admin
    Iliana Nikolova avatar
    2593 posts

    Posted 05 Mar 2013 Link to this post

    Hello Alan,

    With "marker lines" I believe you mean the ticks of Kendo UI Slider? It this is the case the most likely reason for the observed behavior is the number of the ticks. By design if there are too many ticks such are removed. If this is not the case, I would like to ask you to send a runnable project that demonstrates your current implementation. This way I would be able to check what is going wrong and advice you further. 

    Kind regards,
    Iliana Nikolova
    the Telerik team
    Join us on our journey to create the world's most complete HTML 5 UI Framework - download Kendo UI now!
  3. UI for ASP.NET MVC is VS 2017 Ready
  4. Alan Mosley
    Alan Mosley avatar
    200 posts
    Member since:
    Apr 2010

    Posted 05 Mar 2013 Link to this post

    Thanks for your answer, I had a second look at the problem today and solved it. It was just that too many ticks, making the slider wider solved the problem. I guess I expected to see a think merged line of ticks rather then no ticks, but with a second look today the idea came to me. I was about to come back and let you know I solved it.
    Thanks very much.
Back to Top