New Cordova version requires for App Store submissions

4 posts, 0 answers
  1. Jason
    Jason avatar
    21 posts
    Member since:
    Apr 2013

    Posted 05 May 2013 Link to this post

    Hi

    I just read an article that stated that the App Store now requires phone gap apps (which I would see this applying to icenium apps) to be built against Cordova version 2.5.0 as a minimum.

    if this is correct, this will stop any current icenium apps from being accepted. 

    Is there an update planned sometime soon to address this?

    jason
  2. Jan-Dirk
    Jan-Dirk avatar
    327 posts
    Member since:
    Jun 2012

    Posted 06 May 2013 Link to this post

    My question here is related: http://www.icenium.com/community/forums/icenium-general-discussion/can-icenium-keep-up-with-cordova-
  3. Stefan Dobrev
    Admin
    Stefan Dobrev avatar
    790 posts

    Posted 06 May 2013 Link to this post

    @Jason I believe you are referring to this blog post by Shazron. As of version 1.1 of Icenium iPhone 5 splashscreens are supported and your application should be approved by the App Store.

    @JD Please find my answer in the forum thread you have linked to.

     

    Kind regards,
    Stefan Dobrev
    the Telerik team

    Share feedback and vote for features on our Feedback Portal.
    Want some Kendo UI online training - head over to Kendo UI Dojo.
  4. Jason
    Jason avatar
    21 posts
    Member since:
    Apr 2013

    Posted 10 May 2013 Link to this post

    Thanks Stefan

    Guess I'll find out soon.
Back to Top