.Net Framework 4.6.1 compatability Issues with Telerik controls 2011.1.315.40

2 posts, 0 answers
  1. Shashikanth
    Shashikanth avatar
    1 posts
    Member since:
    Apr 2016

    Posted 22 Apr Link to this post

    All we are using Telerik Web UI controls version 2011.1.315.40.  Is there any foreseeable comparability issues if we change our underlying Target Framework to version 4.6.1
  2. Marin Bratanov
    Admin
    Marin Bratanov avatar
    3600 posts

    Posted 25 Apr Link to this post

    Hello Shashikanth,

    The .NET framework is backwards compatible so you should not experience issues because of its upgrade.

    The UI for ASP.NET AJAX version you are using, however, is very old and does not support any of the current browsers. It only goes up to IE9 and does not support mobile browsers or the current Chrome and Firefox versions, so you are likely to get issues on that front. Thus, I strongly advise you look into upgrading to the latest version.

    Regards,

    Marin Bratanov
    Telerik
    Do you need help with upgrading your ASP.NET AJAX, WPF or WinForms projects? Check the Telerik API Analyzer and share your thoughts.
  3. UI for ASP.NET Ajax is Ready for VS 2017
Back to Top