Need version for .net 3.5

6 posts, 0 answers
  1. Ken
    Ken avatar
    6 posts
    Member since:
    Mar 2014

    Posted 21 Jul 2014 Link to this post

    Hi,

    We are still using .net version 3.5 and I need to use a RichTextBox that supports the spell checker for this version.  Since I have purchased my license recently, I do not see that version in the current downloads.  Is there a way for me to obtain a version that will work in 3.5?

    Thanks in advance,
    Laura
  2. Petya
    Admin
    Petya avatar
    975 posts

    Posted 22 Jul 2014 Link to this post

    Hello Laura,

    I modified your account so you can now download older versions of the Telerik UI for WPF suite under your account. Please note that while you can use these older versions, we wouldn't be able to provide you with any fixes for them and we strongly recommend using the latest assemblies instead.

    Let me know if you have other comments or questions.

    Regards,
    Petya
    Telerik
     
    Check out Telerik Analytics, the service which allows developers to discover app usage patterns, analyze user data, log exceptions, solve problems and profile application performance at run time. Watch the videos and start improving your app based on facts, not hunches.
     
  3. UI for WPF is Visual Studio 2017 Ready
  4. Sam
    Sam avatar
    1 posts
    Member since:
    Feb 2014

    Posted 17 Dec 2014 in reply to Petya Link to this post

    Petya said:Hello Laura,

    I modified your account so you can now download older versions of the Telerik UI for WPF suite under your account. Please note that while you can use these older versions, we wouldn't be able to provide you with any fixes for them and we strongly recommend using the latest assemblies instead.

    Let me know if you have other comments or questions.

    Regards,
    Petya
    Telerik
     
    Check out Telerik Analytics, the service which allows developers to discover app usage patterns, analyze user data, log exceptions, solve problems and profile application performance at run time. Watch the videos and start improving your app based on facts, not hunches.
     



    Hi Petya,

    We are having the same problem trying to use PdfDocumentFormatProvider in .NET 3.5
  5. Petya
    Admin
    Petya avatar
    975 posts

    Posted 19 Dec 2014 Link to this post

    Hello Sam,

    Could you let us know which product you are trying to use? The WPF suite does not contain a PdfDocumentFormatProvider class, so I am not sure I understand you.

    I can see my colleagues already modified your account, so let us know if you are experiencing issues with adopting the components.

    Regards,
    Petya
    Telerik
     

    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

     
  6. Irina
    Irina avatar
    1 posts
    Member since:
    Feb 2016

    Posted 04 Feb Link to this post

    Petya, hi

    I need RichTextBox demo for 3.5 too

    I need  RichTextBoxEditor...

    Now I try to choose, what to buy

  7. Tanya
    Admin
    Tanya avatar
    405 posts

    Posted 08 Feb Link to this post

    Hi Irina,

    Your account will be modified in order to allow downloading earlier versions. Please, expect more information in the support thread.

    Regards,
    Tanya
    Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Back to Top
UI for WPF is Visual Studio 2017 Ready