Need installer of prior version of Data Access

3 posts, 0 answers
  1. Brian
    Brian avatar
    2 posts
    Member since:
    Jan 2016

    Posted 02 Jan Link to this post

    I need the installer for for DataAccess from 2014 Q2. I can't seem to get it on the website or the control panel. Please tell me there's a way? Upgrading isn't an option right now.
  2. Brian
    Brian avatar
    2 posts
    Member since:
    Jan 2016

    Posted 02 Jan in reply to Brian Link to this post

    ...and yes, I know the DLLs are on NuGet, but we were deep into relying on the visual designer back with this project. On a related note, the Q1 2015 Visual Designer download link list on http://www.telerik.com/download/data-access doesn't work.
  3. DevCraft banner
  4. Viktor Zhivkov
    Admin
    Viktor Zhivkov avatar
    291 posts

    Posted 04 Jan Link to this post

    Hello Brian,

    You should be able to download Telerik Data Access Q2 2014 (or even Q1 2015) now.
    The reason why you were unable to download any of them is that your company may have used different account to register and download our product in the past.

    Regards,
    Viktor Zhivkov
    Telerik
     
    Check out the latest announcement about Telerik Data Access vNext as a powerful framework able to solve core development problems.
Back to Top