Multiple Dll / configuration issue

3 posts, 0 answers
  1. JDT
    JDT avatar
    45 posts
    Member since:
    Jul 2007

    Posted 12 May 2009 Link to this post

    Hi Telerik,

    Seems like my original post has been deleted . http://www.telerik.com/community/forums/orm/general-discussions/split-configuration-files-multiple-dlls-problem.aspx

    Basically I haven't been able to get 2 dlls, with their own objects and mappings, referred to in a web app, to work properly. I ended up having to merge both dlls into 1. I asked for a sample solution of this from telerik. This way a real working example is provided to ORM users. The documentation is lacking on how to set up a "file.dll.config" setup, or config sections. I went into detail in my post which I hope you can reference.

    If this doesn't work in the current release please state so. Do I need to submit a help ticket for this? (our paying account is different than this user I have) I thought it would be more helpful for the community to post in the forums.

    Thanks!
  2. Zoran
    Admin
    Zoran avatar
    534 posts

    Posted 14 May 2009 Link to this post

    Hello Jerry,

    To be able to attach files we just converted your thread from forum to a support one, it has not been deleted. You can find the support thread with the project requested in the support section of your account on our site.

    Kind regards,
    Zoran
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
  3. DevCraft banner
  4. JDT
    JDT avatar
    45 posts
    Member since:
    Jul 2007

    Posted 14 May 2009 Link to this post

    Zoran,

    Thanks for the sample. I should be able to see what's different and will note that here for the community.

    Regards,
    Jerry
Back to Top