Login fails when I play it back.

4 posts, 0 answers
  1. Cilistan
    Cilistan avatar
    2 posts
    Member since:
    Mar 2012

    Posted 02 Apr 2012 Link to this post

    Hi All,

    I have a small issue testing a web page. While I test the Login of a webpage and I change my password while testing, when I play it back it fails and says my password or username is incorrect. It logs in while I am testing it but once I play it back it fails.

    Using Visual Studio 2008 and Telerik Test Studio

    How can I go about fixing this error?

    kind regards
    Cilistan
  2. Ivaylo
    Admin
    Ivaylo avatar
    750 posts

    Posted 04 Apr 2012 Link to this post

    Hello Cilistan,

    We will need more info about this issue in order to assist you further. The best approach will be if you can provide us with the web page you are testing (if publicly available) so we can try to recreate it on our side. The other way to proceed is to provide us with the log you are having at the moment of the failure. 

    Looking forward to hear from you.

    Kind regards,
    Ivaylo
    the Telerik team
    Quickly become an expert in Test Studio, check out our new training sessions!
    Test Studio Trainings
  3. Cilistan
    Cilistan avatar
    2 posts
    Member since:
    Mar 2012

    Posted 10 Apr 2012 Link to this post

    Hi Ivaylo

    I am encountering the same problem if reset my password on the website. If I reset my password while recording using Telerik Test Studio, when I play it back I get an error saying password already exists. I tried edited the password in the database before I play it back but Im still getting the an error saying I cant use that password.

    The thing is while im testing, whatever I change while testing it will be changed in the database. So if I record and I set my password to "123" when I play it back, I get an error saying I cant use the same password.

    How do I go about fixing this

    Kind regards,
    Cilistan
     
  4. Ivaylo
    Admin
    Ivaylo avatar
    750 posts

    Posted 12 Apr 2012 Link to this post

    Hello Cilistan,

    I am not able to understand your request clearly so in order to avoid any further misunderstandings I can offer you to set up a GoToMeeting and see in real time what's the issue you are experiencing. How do you like that approach?

    Looking forward to hear from you.

    All the best,
    Ivaylo
    the Telerik team
    Quickly become an expert in Test Studio, check out our new training sessions!
    Test Studio Trainings
Back to Top
  Cast Your Vote at DevPro Connections! Cast Your Vote at  Win IT Pro Connections!