list renders incorrectly sometimes

8 posts, 0 answers
  1. Spencer
    Spencer avatar
    10 posts
    Member since:
    Feb 2011

    Posted 24 Feb 2012 Link to this post

    I've noticed sometimes the jumplist renders incorrectly.  Originally i thought it might have to do with the fact that i resize the grid to make room for an ad control in trial mod, but it seem to happen sometimes even when i don't do it.  I'm having hard time reproducing it reliably.  I've attached some images that show it.   Any idea?
  2. Mikael
    Mikael avatar
    4 posts
    Member since:
    May 2011

    Posted 25 Feb 2012 Link to this post

    This could be the same issue which has been discussed at the DataBoundListBox-forum: http://www.telerik.com/community/forums/windows-phone/databound-listbox/raddataboundlistbox-item-not-properly-aligned-random-behaviour-after-adding-to-observablecollection.aspx 

    The problem described in the link above occurs when the user navigates away from the page which contains the listbox and then adds new items to the collection.
  3. DevCraft banner
  4. Spencer
    Spencer avatar
    10 posts
    Member since:
    Feb 2011

    Posted 25 Feb 2012 Link to this post

    That definitely sounds like the same thing i'm seeing.  Hopefully they will get a hotfix out soon.
  5. Deyan
    Admin
    Deyan avatar
    2041 posts

    Posted 28 Feb 2012 Link to this post

    Hi Spencer,

    Indeed, this seems to be the same issue reported earlier. We are uploading an Internal Build that will include the latest fixes introduced in the suite by tomorrow so you will be able to download it and check it out. A fix for this issue is also in the box.

    Let me know in case you have further questions or need assistance.

    All the best,
    Deyan
    the Telerik team
    Sharpen your .NET Ninja skills! Attend Q1 webinar week and get a chance to win a license! Book your seat now >>
  6. eBuddy
    eBuddy avatar
    13 posts
    Member since:
    Jan 2012

    Posted 29 Feb 2012 Link to this post

    Same issue. Where can i download the fixed DLL ?
    Thank you in advance :)
  7. eBuddy
    eBuddy avatar
    13 posts
    Member since:
    Jan 2012

    Posted 01 Mar 2012 Link to this post

    Hi again, can i download the fix somehow ?
  8. Deyan
    Admin
    Deyan avatar
    2041 posts

    Posted 01 Mar 2012 Link to this post

    Hi,

    An Internal Build will be uploaded by the end of this day. You will be able to download it from the Downloads section of your account.

    The official Q1 2012 SP1 release is scheduled for the end of this month and it will also contain the fix.

    All the best,
    Deyan
    the Telerik team
    Sharpen your .NET Ninja skills! Attend Q1 webinar week and get a chance to win a license! Book your seat now >>
  9. Deyan
    Admin
    Deyan avatar
    2041 posts

    Posted 02 Mar 2012 Link to this post

    Hi,

    This is a quick follow-up to inform you that the IB containing a fix for the issue discussed below is already live and you should be able to find it by logging into your accounts on the Telerik website.

    Any feedback is highly appreciated.

    Regards,
    Deyan
    the Telerik team
    Sharpen your .NET Ninja skills! Attend Q1 webinar week and get a chance to win a license! Book your seat now >>
Back to Top
DevCraft banner