Links in image description not clickable

4 posts, 0 answers
  1. Laurens
    Laurens avatar
    2 posts
    Member since:
    Feb 2016

    Posted 30 May Link to this post

    When a link <a> element is used in the item description, the link is displayed correctly, but not clickable. Many other lightbox tools and widgets suffer from the same issue. Does anyone have a workaround to create functional links in RadLightbox image descriptions?
  2. Kostadin
    Admin
    Kostadin avatar
    1708 posts

    Posted 02 Jun Link to this post

    Hello Laurens,

    I prepared a small sample where I used anchor tag in the description and on my side seems to work properly. Could you please check out the attached sample and let me know how it differs from your real setup?

    Regards,
    Kostadin
    Telerik
    Do you need help with upgrading your ASP.NET AJAX, WPF or WinForms projects? Check the Telerik API Analyzer and share your thoughts.
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Laurens
    Laurens avatar
    2 posts
    Member since:
    Feb 2016

    Posted 02 Jun in reply to Kostadin Link to this post

    Thanks, this worked for me! I had to adjust some z-indexes elsewhere in my code. The rather high z-index in the RadLightbox examples is necessary, but if this trick has been done for other purposes elsewhere in the code, it might be necessary to make this z-index even higher.
  5. Kostadin
    Admin
    Kostadin avatar
    1708 posts

    Posted 07 Jun Link to this post

    Hello Laurens,

    I am glad I was able to help. Please do not hesitate to contact us if any further questions arise.

    Regards,
    Kostadin
    Telerik
    Do you need help with upgrading your ASP.NET AJAX, WPF or WinForms projects? Check the Telerik API Analyzer and share your thoughts.
Back to Top