Launching VWD 2008 from Telerik Trainer

4 posts, 1 answers
  1. Paco
    Paco avatar
    2 posts
    Member since:
    Jul 2008

    Posted 04 Aug 2008 Link to this post


    I would like to know if it is possible to launch Visual Web developer 2008 from the telerik trainer instead of VS2005 or VS2008

    Thanks..., great trainer...
  2. Lino
    Lino avatar
    54 posts
    Member since:
    May 2005

    Posted 06 Aug 2008 Link to this post

    Ah very good question Paco :)

    We worked with the VSX team at Microsoft very closely to make this happen but at the end it was impossible.  In the express versions of VS, Microsoft ripps out all the extension APIs (VSX API) and no one is able to use the MPF (managed) or the regular C++ based API to connect to Express versions.
    We made the request to Microsoft for future releases to enable at least a minimum set of VSX API that would work with Express versions as well.

    Lino Tadros
    Falafel Software Inc.
  3. Answer
    Paco avatar
    2 posts
    Member since:
    Jul 2008

    Posted 09 Aug 2008 Link to this post

    Thank you, Lino

    It would be nice if Microsoft listens to your request, but anyway this is a minor handicap. I am finding your trainer very useful and easy to follow. These are the sort of "tutorials" that I have been in my personal wishlist for some time now. Other software developers could learn from you.

  4. Edmund Kenrick Kenrick
    Edmund Kenrick  Kenrick avatar
    3 posts
    Member since:
    Jul 2009

    Posted 29 Jul 2009 Link to this post

    I wanted to take a video tutorial on using Silverlight with VWD.  I tried installing the SDK, version 1.0 on 2 machines with VWDExpress 2005. In both cases it refuses to install, saying it requires Visual Studio 2005 to be installed. Does this mean that it won't work with the Express Version? SP1 was installed for both installations of VWD 2005. It says "see the release notes for more information"  Where on earth ..or rather cyberspace...can they be found I wonder


    I then tried installing SDK 2.0  on 2 machines with VWD 2008, and got an error message with about 8 conditions which could cause failure, none of which seemed to apply to me.


    This seems way harder than it should. What is going on here?

    Popup Display

    Canvas Prin

Back to Top