labelForDataPoint Not called in newest version

3 posts, 0 answers
  1. Sal
    Sal avatar
    58 posts
    Member since:
    Feb 2015

    Posted 30 Sep 2015 Link to this post

    I just downloaded and installed the newest version (released today) and after loading up my application it looks like the labelForDataPoint delegate method isn't being called any longer. I tried several different methods and they are all called without any issues but this one method is just being skipped or not called at. Is this a bug with the current version or is there a new method that is supposed to be used when trying to format the label that shows up in a chart series? 
  2. Sal
    Sal avatar
    58 posts
    Member since:
    Feb 2015

    Posted 30 Sep 2015 in reply to Sal Link to this post

    Okay so after digging around for a little bit I found that there's a new labelForDataPoint method, but the previous version was still available just never called. So if you upgrade to the new version and are using the labelForDataPoint method it won't give you an error that the method isn't available but just won't ever get called so you can to change it to the new one. 
  3. DevCraft banner
  4. Jack
    Admin
    Jack avatar
    2335 posts

    Posted 01 Oct 2015 Link to this post

    Hi Sal,

    Yes, I confirm that we changed the method signature in our latest release. We will update our release notes to indicate that.

    Regards,
    Jack
    Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Back to Top