ListView (Mobile)

Premium Forums

You can participate in these forums only if you have a trial or commercial license (see our FAQ).

Community questions can be directed to the "kendo-ui" StackOverflow category.

?
ListView/Scroller setting height by % not px
Started by Mark, 25 Jul 2014
2
posts
944
visits
Last post by Kiril Nikolov
29 Jul 2014
Admin
a
Listview tap and hold
Started by OfficeHeart, 29 Nov 2012
6
posts
3521
visits
Last post by Sergey
25 Jul 2014
?
Items with images disappears in Endless scroll mode
Started by Maxim, 22 Jul 2014
6
posts
294
visits
Last post by Maxim
25 Jul 2014
?
Endless scrolling, first load without "Loading" icon/popup
Started by Ioan, 09 Jul 2014
2
posts
181
visits
Last post by Petyo
10 Jul 2014
Admin
?
Kendo UI mobile listview add button
Started by Pintoo, 26 Jun 2014
4
posts
317
visits
Last post by Petyo
30 Jun 2014
Admin
?
Binding to local JSON file on mobile
Started by Jeffrey, 26 Jun 2014
4
posts
445
visits
Last post by Kiril Nikolov
26 Jun 2014
Admin
a
Multiple kendoMobileListView in page with endless scroll
Started by Ofer, 08 Jun 2014
7
posts
237
visits
Last post by Ofer
10 Jun 2014
?
Return to current page on listview
Started by Kiy, 29 May 2014
4
posts
123
visits
Last post by Kiril Nikolov
02 Jun 2014
Admin
?
Filter form markup
Started by RES, 27 May 2014
4
posts
156
visits
Last post by Kiril Nikolov
29 May 2014
Admin
?
Endless scrolling not working for me
Started by Sergio, 19 May 2014
14
posts
741
visits
Last post by Kiril Nikolov
29 May 2014
Admin
?
Filter data source on view change
Started by Sergio, 21 May 2014
4
posts
117
visits
Last post by Kiril Nikolov
23 May 2014
Admin
a
ListView Empty Template
Started by Jay, 30 Apr 2014
6
posts
498
visits
Last post by Jay
15 May 2014
?
Native vs. emulated scrolling
Started by Roman, 10 May 2014
2
posts
1623
visits
Last post by Petyo
13 May 2014
Admin
?
Listview getting small on binding
Started by Simon Maystre, 09 May 2014
2
posts
77
visits
Last post by Kiril Nikolov
09 May 2014
Admin
?
weird sorting in listview
Started by arnorgauti, 13 Jun 2012
5
posts
4558
visits
Last post by moegal
08 May 2014
?
Back navigation not working on listview editing demo example
Started by shalini, 04 May 2014
2
posts
85
visits
Last post by Petyo
07 May 2014
Admin
?
Cannot Have ListView Append Method Working Properly
Started by Yohann, 24 Apr 2014
10
posts
186
visits
Last post by Petyo
06 May 2014
Admin
?
problems with input field in ios7.1 on iphone 5s
Started by Maor, 30 Apr 2014
2
posts
70
visits
Last post by Kiril Nikolov
01 May 2014
Admin
?
Lose Header When Many List Items and tab through to the bottom
Started by Shoji Kaburagi, 25 Apr 2014
3
posts
54
visits
Last post by Shoji Kaburagi
28 Apr 2014
?
Bug When rebuilding a ListView with headers.
Started by Yohann, 16 Apr 2014
2
posts
88
visits
Last post by Kiril Nikolov
17 Apr 2014
Admin
New thread