ListView (Mobile)

Premium Forums

You can participate in these forums only if you have a trial or commercial license (see our FAQ).

Community questions can be directed to the "kendo-ui" StackOverflow category.

?
img with onclick inside a listview item template
Started by Kenneth, 05 Jul 2012
2
posts
3487
visits
Last post by Petur Subev
10 Jul 2012
Admin
a
ListView not working with data-bind? Help...
Started by Dan, 27 Jun 2012
5
posts
10802
visits
Last post by d2uX
06 Jul 2012
a
How to Handle "No Records" display in ListView?
Started by Dan, 28 Jun 2012
4
posts
5167
visits
Last post by Georgi Krustev
03 Jul 2012
Admin
?
Loading Message not showing when ListView fires on data-show of View
Started by Dan, 21 Jun 2012
7
posts
5923
visits
Last post by Georgi Krustev
03 Jul 2012
Admin
?
ListView not binding in Android WebView
Started by Gary Bailey, 23 Jun 2012
2
posts
4899
visits
Last post by Alexander Valchev
28 Jun 2012
Admin
?
Filling a ListView
Started by Yamil, 19 Jun 2012
4
posts
5178
visits
Last post by Yamil
20 Jun 2012
?
List View show in horizontal
Started by Rajinder, 19 Jun 2012
1
posts
4796
visits
Last post by Rajinder
19 Jun 2012
?
Format issue with nested button groups
Started by Shawn R., 21 Feb 2012
5
posts
14928
visits
Last post by Rajinder
18 Jun 2012
?
Webservice return type for json data
Started by Shree, 14 May 2012
3
posts
7097
visits
Last post by Dhananjay
17 Jun 2012
?
Delete ListView item by clicking on rowdelete detail button
Started by Sherry, 17 Jun 2012
1
posts
4962
visits
Last post by Sherry
17 Jun 2012
?
listview scrolling question
Started by Adam, 25 May 2012
2
posts
5859
visits
Last post by Petyo
28 May 2012
Admin
?
Data not displaying in ListView when working with OData v3
Started by Abhishek, 17 May 2012
5
posts
5844
visits
Last post by Abhishek
18 May 2012
?
Server paging and ListView's loadMore
Started by Ryan, 17 Apr 2012
4
posts
9460
visits
Last post by Vijay
10 May 2012
?
Text goes from centered to left justified once I move to another view and then back again
Started by Sasha, 01 May 2012
2
posts
6709
visits
Last post by Petyo
03 May 2012
Admin
a
Get > Button Styling in Template
Started by Matt, 01 May 2012
5
posts
6918
visits
Last post by Matt
03 May 2012
?
Cannot call method 'pullHandled' of undefined
Started by Sasha, 01 May 2012
2
posts
7412
visits
Last post by Petyo
02 May 2012
Admin
?
Achieving grouped list view programmatically?
Started by Gareth, 29 Apr 2012
2
posts
7884
visits
Last post by Petyo
02 May 2012
Admin
?
Change listview items programmatically
Started by Michael Harry, 27 Apr 2012
2
posts
11736
visits
Last post by Petyo
02 May 2012
Admin
a
Lisview ytyling issue - gaps appear between <LI> when using template
Started by Lee, 30 Apr 2012
6
posts
8195
visits
Last post by Dimo
02 May 2012
Admin
?
Calling refresh method does not cause a new request, but clears listview
Started by Sasha, 01 May 2012
1
posts
6837
visits
Last post by Sasha
01 May 2012
New thread