ListView (Mobile)

Premium Forums

You can participate in these forums only if you have a trial or commercial license (see our FAQ).

Community questions can be directed to the "kendo-ui" StackOverflow category.

?
Local Data Source Can't Refresh List View
Started by Darren, 14 Feb 2013
4
posts
2918
visits
Last post by Alexander Valchev
22 Feb 2013
Admin
a
Show spinner on listview data refresh
Started by Scott, 19 Feb 2013
2
posts
2345
visits
Last post by Alexander Valchev
21 Feb 2013
Admin
?
ListView hang after opening external link on native browser
Started by Ralph, 19 Feb 2013
3
posts
1347
visits
Last post by Alexander Valchev
21 Feb 2013
Admin
?
Endless scroll stops working when refresh
Started by OfficeHeart, 13 Feb 2013
2
posts
1167
visits
Last post by Georgi Krustev
15 Feb 2013
Admin
?
Listview item with kendo.fx
Started by JT, 06 Feb 2013
3
posts
1374
visits
Last post by JT
08 Feb 2013
a
Changes in data-model not reflected
Started by mg1970, 05 Feb 2013
3
posts
1424
visits
Last post by mg1970
07 Feb 2013
?
JSON, Templates, and Binding to Kendo Mobile Lists
Started by Damien, 03 Feb 2013
2
posts
1827
visits
Last post by Alexander Valchev
05 Feb 2013
Admin
?
What is the correct method to Bind events to <a> and <li> List elements?
Started by Damien, 27 Jan 2013
4
posts
2023
visits
Last post by Alexander Valchev
05 Feb 2013
Admin
a
Empty ListView
Started by mg1970, 31 Jan 2013
3
posts
2091
visits
Last post by mg1970
04 Feb 2013
?
Empty data shown on remote view after second click
Started by CH, 01 Feb 2013
3
posts
1907
visits
Last post by Alexander Valchev
04 Feb 2013
Admin
?
Pull to Refresh : Data not appearing in the list
Started by Akshay, 31 Jan 2013
2
posts
1788
visits
Last post by Alexander Valchev
04 Feb 2013
Admin
a
Unable to bind ModelView to a ListView
Started by Rihan, 31 Jan 2013
2
posts
1742
visits
Last post by Alexander Valchev
04 Feb 2013
Admin
?
Pull to Refresh: Local Data Source, Freezing?
Started by Damien, 27 Jan 2013
8
posts
3159
visits
Last post by Alexander Valchev
01 Feb 2013
Admin
a
Displaying JSON data from wcf service call
Started by JD, 30 Jan 2013
3
posts
2376
visits
Last post by JD
31 Jan 2013
?
click event fires twice in group mode
Started by axel, 15 Jan 2013
10
posts
3042
visits
Last post by Iliana Nikolova
29 Jan 2013
Admin
?
Template inside template?
Started by myTeamWorks, 23 Jan 2013
2
posts
4828
visits
Last post by Alexander Valchev
25 Jan 2013
Admin
?
How can group items in ListView based on their first character
Started by Ron, 22 Jan 2013
5
posts
4194
visits
Last post by Ron
25 Jan 2013
?
Refresh/Update list-item template?
Started by myTeamWorks, 23 Jan 2013
2
posts
3219
visits
Last post by Alexander Valchev
25 Jan 2013
Admin
?
PullToRefresh argument undefined
Started by Bastien, 22 Jan 2013
5
posts
1988
visits
Last post by Georgi Krustev
25 Jan 2013
Admin
?
visualize row selection
Started by axel, 20 Jan 2013
4
posts
2203
visits
Last post by axel
23 Jan 2013
New thread