Kendo Mobile LIstView click events

4 posts, 0 answers
  1. Mike
    Mike avatar
    1 posts
    Member since:
    Oct 2012

    Posted 20 Mar 2013 Link to this post

    An existing project was upgraded to Kendo 2013.1 and the click events on the mobile list view are not firing in the simulator.  The mobile list view is in a mobile modal view.  The click event is working on the device using Ion.  With the current version of Graphite everything was working with Kendo 2012.3.  
  2. Steve
    Admin
    Steve avatar
    10941 posts

    Posted 21 Mar 2013 Link to this post

    Hi Mike,

    Thanks for bringing this to our attention, we reproduced it and would fix this for upcoming updates of the product.

    Please excuse us for the temporary inconvenience.

    Regards,
    Steve
    the Telerik team

    Share feedback and vote for features on our Feedback Portal.
    Want some Kendo UI online training - head over to Pluralsight.
  3. Justin
    Justin avatar
    5 posts
    Member since:
    Apr 2007

    Posted 21 Mar 2013 Link to this post

    So testing in the simulator is broken with listview links? What's the ETA on a fix? This breaks testing my app for large portions of the application (except using Ion or deploying).
  4. Steve
    Admin
    Steve avatar
    10941 posts

    Posted 22 Mar 2013 Link to this post

    Hi Justin,

    The problem only affects Graphite, and you can still use Mist's simulator for your testing or as you have found out - by deploying your app on a device. We cannot engage with a time frame at this point, but would do our best to address it for the next Icenium update.

    Greetings,
    Steve
    the Telerik team

    Share feedback and vote for features on our Feedback Portal.
    Want some Kendo UI online training - head over to Pluralsight.
Back to Top