IntelliSense For Expression Blend

1 posts, 0 answers
  1. Telerik Admin
    Telerik Admin avatar
    1679 posts
    Member since:
    Oct 2004

    Posted 20 Jan 2009 Link to this post

    Our application that adds IntelliSense in Blend, originally built for Expression Blend 2.5 last August, is now also compatible with the last Microsoft Expression Blendâ„¢ 2 Service Pack 1. With our add-in the lack of autocompletion (aka IntelliSense) in Expression Blend is no longer an issue. We have reused the code from Kaxaml and adapted it to work within Blend, so that you do not need to switch from Blend to VS and backwards. Learn more

    Download: Source Code and Automatic Installation
Back to Top