Icenium Ion doesn't refresh

4 posts, 0 answers
  1. Patrick
    Patrick avatar
    3 posts
    Member since:
    Oct 2012

    Posted 05 Mar 2013 Link to this post

    Since I tried Icenium, everything worked fine. But for some reasons, I got a 500 - Internal Error on Ion.

    Then the error page keep on without refresh anymore! (Even I used three fingers method to refresh it again and again.)
  2. Steve
    Admin
    Steve avatar
    10941 posts

    Posted 06 Mar 2013 Link to this post

    Hello Patrick,

    Thank you for your interest in Icenium.

    Has Ion ever worked for you or you've got this error the first time you tried it? If it has worked for you, what has changed since the last time you've used it? Can you try upgrading Ion in case you're using an older version and try again?

    If the problem persists, can you share which project is giving you this problem, so we can try it on our end?

    Greetings,
    Steve
    the Telerik team

    Share feedback and vote for features on our Feedback Portal.
    Want some Kendo UI online training - head over to Pluralsight.
  3. Patrick
    Patrick avatar
    3 posts
    Member since:
    Oct 2012

    Posted 07 Mar 2013 Link to this post

    Hello Steve,

    Also for unknown reasons, Ion get back to normal.

    But anyway, I can't wait to subscribe for this great service.
  4. Christopher Woodcock
    Christopher Woodcock avatar
    1 posts
    Member since:
    Sep 2009

    Posted 13 Mar 2013 Link to this post

    I am using mist on iPad and have run a basic project template (kendo ui) but when I try to connect from ion (iPhone) I get the internal server error page. 

    If I refresh it displays a downloading prompt and then the error page again.

    UPDATE: http://www.icenium.com/community/blog/icenium-team-blog/2013/01/16/deploying-applications-to-ios-devices-without-provisioning-first

    Using the above instruction I was able to get this to work, I needed a qr reader which I use to scan the qr code in mist and this launches ion for me and displays the app - hooray it works, but still the error message could be more helpfully.

    Thanks 

    Chris
Back to Top