How to disable ConversationView scrolling?

4 posts, 0 answers
  1. Fela
    Fela avatar
    8 posts
    Member since:
    Aug 2010

    Posted 12 Apr 2013 Link to this post

    I have inserted a ConversationView inside a ScrollViewer and I need to disable the scrolling of ConversationView. I tried with ScrollViewer.VerticalScrollBarVisibility = "Disabled" but had no effect. How can I do? Thanks and sorry for my english
  2. Victor
    Admin
    Victor avatar
    1351 posts

    Posted 13 Apr 2013 Link to this post

    Hi Fela,

    You can try setting IsHitTestVisible to false on the conversation view. 

    Regards,
    Victor
    the Telerik team
    Have a suggestion or face a problem - you can use the Ideas & Feedback portal to submit ideas, feedback and vote for them.
  3. DevCraft banner
  4. Fela
    Fela avatar
    8 posts
    Member since:
    Aug 2010

    Posted 13 Apr 2013 Link to this post

    Thanks Victor, this is perfect as a temporary solution. But the end user must be able to interact with the messages (they do appear a contextmenu). How can I do? Can I find in some way the radjumplist inside and disable the scrolling of that?
  5. Fela
    Fela avatar
    8 posts
    Member since:
    Aug 2010

    Posted 13 Apr 2013 Link to this post

    I solved it by creating a template using the source and setting ScrollViewer.VerticalScrollBarVisibility = "Disabled" on the jumplist. Thanks anyway Victor
Back to Top
DevCraft banner