hide scroll indicators and disable bounces

2 posts, 0 answers
  1. Prathamesh
    Prathamesh avatar
    1 posts
    Member since:
    Jan 2016

    Posted 29 Jan Link to this post


    I set the ScrollDirection of list view to be Horizontal but it still scrolling vertically to some extent ie. bounces to both directions Horizontal and Vertical.

    how do i disable bounces on list view .

    also i want to hide scroll indicators on list view

  2. Adrian
    Adrian avatar
    159 posts

    Posted 03 Feb Link to this post

    Hi, Prathamesh,

    Thank you for contacting us.

    This issue occurs if you set scrollDirection property directly to TKListViewLinearLayout. I logged the issue in our feedback portal. Feel free to vote/comment there. I also updated your Telerik points for reporting it.
    To workaround the issue you should set the scroll direction through the TKListView instance instead of setting it to the layout. Consider the snippet below:
    listView.scrollDirection = TKListViewScrollDirectionHorizontal;

    I hope this helps. Do not hesitate to contact us in case you need further assistance.

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
  3. DevCraft R3 2016 release webinar banner
Back to Top