Handler "AboMapperCustom-262843" has a bad module "IsapiModule" in its module list

1 posts, 0 answers
  1. michael
    michael avatar
    1 posts
    Member since:
    May 2008

    Posted 16 Jan 2009 Link to this post

    I get this error when I try to start site.  Running Vista with .net 3.5 installed on a x64 machine.
    how do I fix it.

    Thanks  michael Shirk
Back to Top