Forum subscription posts

4 posts, 0 answers
  1. Jan-Dirk
    Jan-Dirk avatar
    327 posts
    Member since:
    Jun 2012

    Posted 07 Nov 2012 Link to this post

    When a new reply is added to a thread where you are subscribed to, you will receive an email with subject 'New post is submitted'.

    When these emails arrive in gmail  (which is what I am using) all emails with the same subject are collected.

    My suggestion is to add the thread title to the subject, if possible. This way it is easier to find what you are looking for and not all different subjects are joined.
  2. Stefan Dobrev
    Admin
    Stefan Dobrev avatar
    790 posts

    Posted 07 Nov 2012 Link to this post

    Hi JD,

    Thanks for your suggestion. I have passed it to the internal team responsible for this. Keep up your feedback coming.

    All the best,
    Stefan Dobrev
    the Icenium team

    Share feedback and vote for features on our Feedback Portal.
    Want some Kendo UI online training - head over to Pluralsight.
  3. Jan-Dirk
    Jan-Dirk avatar
    327 posts
    Member since:
    Jun 2012

    Posted 07 Nov 2012 Link to this post

    Thank you Stefan!

    While we are at the topic of the forum, it seems to me that sometimes when I am in a forum thread where I have replied and then click on the 'forums'-link at the top of the page, I arrive on the same page with the thread instead of the main page of the forum.
  4. Neven Dinev
    Admin
    Neven Dinev avatar
    16 posts

    Posted 07 Nov 2012 Link to this post

    Hi,

    Seems there is a general problem in forum link on top. It doesn't work for me at all. Will report the problem to web site support team.

    Regards,
    Neven
Back to Top