Feedback notification e-mails are not sent to external users

5 posts, 0 answers
  1. Arjaan den Ouden
    Arjaan den Ouden avatar
    14 posts
    Member since:
    Jan 2010

    Posted 23 Apr 2012 Link to this post

    Hi,

    We use the great Feedback Portal. Even greater are the new functions in 2012R2: attachments and email notifications in the Portal.

    However, internal users (AD-users) do receive there notifications, but external users don't. I even cannot track a message in Exchange 2010.

    This could have something to do with the fact that you (I) cannot sent a testemail to an external, existing, valid email address.

    Does this make any sense? Could it be a misconfiguration of some sort? Are other users able to get their notifications on an external email address?

    Please help!

    Regards,
    Arjaan
  2. David Harris
    Admin
    David Harris avatar
    1 posts

    Posted 23 Apr 2012 Link to this post

    Hi Arjaan,

    One thing you can try as a test is to create a gmail account and try sending a test email to that account. In our experience gmail usually lets emails from TeamPulse through. If you do indeed receive the test email at a gmail account then you may need to try to work with administrators of your external clients email servers to find a way to let the TeamPulse emails through to your clients.

    Regards,

    David Harris
    the Telerik team
  3. Arjaan den Ouden
    Arjaan den Ouden avatar
    14 posts
    Member since:
    Jan 2010

    Posted 24 Apr 2012 Link to this post

    Hi David,

    Alas, when trying to sent a test email to an existing gmail address, the same error occurs. See attachment. Sending to internal addresses is no problem. From my outlook all exteral addresses can be emailed.

    Any ideas?

    Regards,
    Arjaan
  4. David Harris
    Admin
    David Harris avatar
    1 posts

    Posted 24 Apr 2012 Link to this post

    Hi Arjaan,

    This is likely a configuration issue within your Exchange server, and you may need to work with your own Exchange admin to determine why the external emails are not being delivered. It may be due to permissions on the account attempting to send the emails, or perhaps a more general exchange policy restricting external programs from sending emails to external addresses. It is also possible that the value in the "sender email address" is not valid or does not otherwise match what Exchange wants and therefore is being disallowed from sending to external addresses.

    Regards,
    David Harris
    the Telerik team
  5. Arjaan den Ouden
    Arjaan den Ouden avatar
    14 posts
    Member since:
    Jan 2010

    Posted 25 Apr 2012 Link to this post

    Hi David,

    We added the teampulse server as relay agent in Exchange and everything runs fine now. Thanks for your time!

    Regards,
    Arjaan
Back to Top