Errors on kendo CSS and modernizr

3 posts, 0 answers
  1. King Wilder
    King Wilder avatar
    240 posts
    Member since:
    Oct 2007

    Posted 04 Mar 2012 Link to this post

    I've attached a screen shot of errors I always get when I add KendoUI to my MVC project.  I'm assuming that it's not really an error, but just a formatting rule that you haven't gotten to yet.

    My application still works, but I really like it when I have 0 errors in my project.

    This is just an FYI if you didn't already know.

    Thanks,

    King Wilder
  2. Ivan
    Admin
    Ivan avatar
    106 posts

    Posted 08 Mar 2012 Link to this post

    Hello,

    Thank you for your feedback. I reviewed both files, where we show errors and was able to reproduce this behavior.
    It is now logged and we are going to do our best to fix it as soon as possible.
    I added 700 Telerik Points to your account.
    As a temporary workaround you could ignore the errors that JustCode is showing. Here is a sample demo how to do this: http://screencast.com/t/YXywEfmHu.
    Thank you for your help!

    Regards,
    Ivan
    the Telerik team
    Sharpen your .NET Ninja skills! Attend Q1 webinar week and get a chance to win a license! Book your seat now >>
  3. DevCraft banner
  4. King Wilder
    King Wilder avatar
    240 posts
    Member since:
    Oct 2007

    Posted 08 Mar 2012 Link to this post

    Ivan,

    Thank you for the response, the screencast and the Telerik points.  I did know about the way to suppress the errors, but I also know they aren't critical.  I think it's just me, but I like to know that my app is as error free as possible without suppressing any errors.

    :^)

    Thanks again,

    King Wilder
Back to Top