Error when adding tile view

3 posts, 0 answers
  1. Timothy Garton
    Timothy Garton avatar
    14 posts
    Member since:
    Sep 2009

    Posted 17 Nov 2009 Link to this post

    Hi,

    Using Expression Blend 3
    Telerik Controls Q3 09
    Vista 64 bit
    VS 2008 Team Edition

    I tried to create a simple Silverlight/Web App using Blend 3.  When I drag the radtileview control onto the canvas it draws as expected.  The problem occurs when I try to modify anything associated with the tileview control.  For example, if I click on miscellaneous under the properties tab it locks up expression blend.  After, clicking around for a while it will finally comes back with an exception.

    ReflectTypeLoadException: Unable to load one or more of the requested types.  Retrieve the LoaderExceptions property of more information
    StackTrace
    at System.Reflection.Module._GetTypesInternal(StackCrawlMark& stackMark)
    at System.Reflection.Assembly.GetTypes()
    InnerException: None

    So, then I go ahead and build the project for fun to see if it will build and I get the second exception.

    The second exception is is in the attached image.  It basically says
    ArgumentException: '0_T' name is not a valid identifier.
    StackTrace: Empty
    InnerException: None

    Any ideas?

    Thanks
  2. Tihomir Petkov
    Admin
    Tihomir Petkov avatar
    576 posts

    Posted 18 Nov 2009 Link to this post

    Hello Michael,

    I followed the steps you described but I wasn't able to reproduce the problem. The only difference from your setup was that I am using Windows 7. Can you please take a look at the sample project I attached and see if it throws the same errors?

    Best wishes,
    Tihomir Petkov
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  3. DevCraft banner
  4. Timothy Garton
    Timothy Garton avatar
    14 posts
    Member since:
    Sep 2009

    Posted 20 Nov 2009 Link to this post

    I solved the issue.  Removing the Telerik.Silverlight.Controls.Test.Common.dll from the project was the trick.

    Thanks
Back to Top