Error building for Android

4 posts, 1 answers
  1. Joey
    Joey avatar
    2 posts
    Member since:
    Aug 2015

    Posted 31 Aug Link to this post

    Hello,

    recently we get the following error message when building (windows client and web client) for Android:

    Error: The value of package from AndroidManifest.xml and the value of id from config.xml are different. If you want to change the appIdentifier only for Android you must set the new value in AndroidManifest.xml and in config.xml.

    We have not changed anything in the package names, we have not changed anything at all regarding application settings. We cannot find out why this error keeps showing for the Android build. IOS builds fine. 

    Can anyone help us?

     

    Regards

  2. Ioannis
    Ioannis avatar
    4 posts
    Member since:
    Nov 2014

    Posted 01 Sep in reply to Joey Link to this post

    Hello,

    we are facing the exact same issue regarding the Android build. We haven't changed anything in the package names nor at the application settings as well. The issue seems to started happening after the latest AppBuilder update (31/08/2016)

    Regards

  3. Christopher
    Christopher avatar
    16 posts
    Member since:
    Jan 2015

    Posted 01 Sep Link to this post

    Hey,

    I am experiencing the Same issue with our Projekts both the Same Error not allowing me to build please fix this fast since those Updates are forced its kinda Problematik when Problems like this Happen when it is crucial to create a new build... 

     

  4. Answer
    Garo
    Admin
    Garo avatar
    46 posts

    Posted 01 Sep Link to this post

    Hello,

    This Android build failure is caused by a regression introduced with our latest AppBuilder release. Additional information regarding this issue and how to resolve it could be found here

    As stated in the provided forum thread, we expect to have this unintended behavior fixed by the end of the day.

    I hope this is helpful and I apologize for any inconvenience you might have experienced due to this defect.

    Regards,
    Garo
    Telerik by Progress
     

    Visit the Telerik Verified Plugins Marketplace and get the custom Cordova plugin you need, already tweaked to work seamlessly with AppBuilder.

     
Back to Top