enter "-0" into RadDatePicker will crash the application

6 posts, 0 answers
  1. John X
    John X avatar
    1 posts
    Member since:
    Feb 2010

    Posted 08 Feb 2010 Link to this post


    We are migrating some existing systems to WPF and when I try "-0" with the RadDatePicker, The whole application crashed immediately without further error message etc. Is this a bug of the control? Would this be fixed in the next patch or release?

    PS. We are testing with version Q3 2009 SP1 and "-0" is one of the shortcut keys of our existing system.

  2. Konstantina
    Konstantina avatar
    2332 posts

    Posted 09 Feb 2010 Link to this post

    Hi John X,

    Thank you for contacting us.

    This is a known issue and it is already fixed. Could you please upgrade your version of the controls and you won't have any problems.

    If you have further questions please feel free to contact us again.

    the Telerik team

    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
    Follow the status of features or bugs in PITS and vote for them to affect their priority.
  3. DevCraft banner
  4. VS
    VS avatar
    101 posts
    Member since:
    Jul 2008

    Posted 15 Feb 2010 Link to this post

    Hi Konstantina,

    Am a colleague of Mr.John. Could you please tell me which version we have to use inorder to fix this issue?


  5. Konstantina
    Konstantina avatar
    2332 posts

    Posted 18 Feb 2010 Link to this post

    Hello Sujith,

    Thank you for you question.

    In order to resolve the issue you can use the latest version of the controls Q3 SP2 2009 released on 13th January 2010 or any other internal build after that.

    If you experience any other difficulties please feel free to contact us again.

    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
  6. Steve
    Steve avatar
    124 posts
    Member since:
    Jun 2011

    Posted 20 Apr Link to this post

    Apparently this bug is present in version 2014.1.331.45.  We plan to upgrade to the latest version and would like to verify that it is no longer an issue.
  7. Yana
    Yana avatar
    4550 posts

    Posted 24 Apr Link to this post

    Hi Steve,

    I didn't manage to reproduce the discussed in this thread issue with the mentioned 2014.1.331.45 or with the latest R1 2016 release of UI for WPF.

    Could you give us more details on the scenario where the error is thrown, so we to be able to investigate it?

    Thanks in advance.

    Do you need help with upgrading your AJAX, WPF or WinForms project? Check the Telerik API Analyzer and share your thoughts.
Back to Top
DevCraft banner