Disable Brace Completion in VS2013

2 posts, 0 answers
  1. Ashley
    Ashley avatar
    4 posts
    Member since:
    Jun 2009

    Posted 25 Jul 2013 Link to this post

    I'm running the most recent internal build of JustCode in VS2013.  It seems that the brace completion in JustCode is executing in addition to the brace completion that VS2013 has when writing C# code.  I am getting two closing braces, parenthesis, and brackets. Do not see this with automatic quote completion.
  2. Nikolay Valchev
    Nikolay Valchev avatar
    72 posts

    Posted 30 Jul 2013 Link to this post


     Thank you for the feedback.
    We have logged this in our backlog for further fixing. As a temporary solution I would recommend you to disable either Visual Studio's  or JustCode's typing assistance.
    Thank you for the feedback again and excuse us for the caused inconvenience.

    Nikolay Valchev
    Share what you think about JustCode with us, so we can help you even better! You can use the built-in feedback tool inside JustCode, our forum, or our JustCode feedback portal.
  3. DevCraft banner
Back to Top