Deploy in AppBuilder AppStore alert cordova3.5 recommended

3 posts, 0 answers
  1. kwanchanok
    kwanchanok avatar
    22 posts
    Member since:
    May 2014

    Posted 15 Jul 2014 Link to this post

    i use appbuilder on iphone for test my application when i after scan barcode finish ,screen have alert "Apache Cordova 3.5 Recommended your project does not target Apache Cordova 3.5 and might not run properly in this versio of IceniumIon."  How I fix it?
  2. Tina Stancheva
    Admin
    Tina Stancheva avatar
    3298 posts

    Posted 15 Jul 2014 Link to this post

    Hello,

    You can change the Cordova version targeted by your project through the Project General properties window as described in this tutorial.

    Basically once you open the general properties of your project in AppBuilder, you can choose 3.5.0 in the Cordova Version drop-down and save your project. Then build and deploy the app on your device again and let us know if you still receive the message.

    Regards,
    Tina Stancheva
    Telerik
     

    Share what you think about AppBuilder and Telerik Platform with us in our feedback portal, so we can become even better!

     
  3. kwanchanok
    kwanchanok avatar
    22 posts
    Member since:
    May 2014

    Posted 22 Jul 2014 Link to this post

    Hello Tina


    thank you about you suggestion .i already change cordova version
Back to Top