Dashboard Cannot load Project

6 posts, 0 answers
  1. Michael
    Michael avatar
    1 posts
    Member since:
    Sep 2013

    Posted 13 May 2014 Link to this post

    2014-05-13 14:46:10,236 [4760] [1] ERROR IRC.Gear.WorkItemManager.Dashboard.Dashboard - Error loading project uk1ynttf1\Sensors\Electrochemical..  System.NotSupportedException: The invoked member is not supported in a dynamic assembly.
       at System.Reflection.Emit.InternalAssemblyBuilder.get_Location()
       at IRC.Gear.WorkItemManager.Dashboard.ProjectDashboard.AssemblyAlreadyLoaded(String myAssembly, Assembly[] currentAssemblies)
       at IRC.Gear.WorkItemManager.Dashboard.ProjectDashboard.CreateCanvasAndWidgets()
       at IRC.Gear.WorkItemManager.Dashboard.Dashboard.CreateProjectDashboards()

    Works first time i set it up, if i close and restart the application it then crashes with this error. Any fix for this?
  2. Ivan
    Admin
    Ivan avatar
    73 posts

    Posted 14 May 2014 Link to this post

    Hello Michael,

    I'm sorry for the troubles you experiencing with TeamPulse.

    This is the first time we receive this issue, so i would ask you to give us more information. Do you have any steps to reproduce? What do you configure to receive this error? Could you provide us with a screenshot?

    Could you also, zip up and send us the Logs folder(located under your Team Pulse installation location). Hopefully, the log files will point us to the reasons for these errors.

    Looking forward for your response.


    Regards,
    Ivan
    Telerik
     
  3. Colm
    Colm avatar
    2 posts
    Member since:
    Nov 2014

    Posted 07 Nov 2014 in reply to Michael Link to this post

    Did you ever get anywhere with this, I'm getting exactly the same thing.
    Projects load first team for new install but then get this message after restarting app
  4. Ivan
    Admin
    Ivan avatar
    73 posts

    Posted 10 Nov 2014 Link to this post

    Hello Colm,

    We are not able to reproduce this issue on our side. It will be very helpful if you could prove us with additional information, any steps to reproduce or video of reproducing the problem? Also, on which screen do you receive this error? Which version of TeamPulse do you use?

    Log files will also be helpful for investigating this issue. They are usually located in C:\Program Files (x86)\Telerik\TeamPulse\Logs

    Looking forward for your response.

    Regards,
    Ivan
    Telerik
     
  5. Colm
    Colm avatar
    2 posts
    Member since:
    Nov 2014

    Posted 10 Nov 2014 in reply to Ivan Link to this post

    Hi Ivan,
    I got to this post through a search and didn't relaise it related to TeamPulse.
    I am experience both the error msg and behaviour from the original post in the TFS Project Dashboard product.
    All team members here that have tried are experiencing same behaviour; dashboard displays fine after install for one time only but fails with above error logged every time after the application has been restarted.

    Regards,
    Colm
  6. Ivan
    Admin
    Ivan avatar
    73 posts

    Posted 10 Nov 2014 Link to this post

    Hi Colm,

    I'm sorry for the troubles you have with TFS Project Dashboard.

    Unfortunately we do not support this product anymore. Currently we develop TeamPulse. You can read more about it here

    If you have any questions we will be happy to help you.

    Regards,
    Ivan
    Telerik
     
Back to Top