Cordova not up to date?

2 posts, 0 answers
  1. Tayger
    Tayger avatar
    61 posts
    Member since:
    Jan 2015

    Posted 14 Mar Link to this post

     Hello 

    I recently got the following message after building/downloading a demo app with Cordova:

    Backend Services 

    Apache Cordova 3.7 Recommended!
    Your project does not target Apache Cordova 3.7 and might not run properly in this version of Telerik AppBuilder Companion App.

    So far experiended in "BarcodeScanner - Version: 2.0.0 , Nov 27, 2015" and "Telerik Push Notifications - Version: 3.1.1 , Feb 24, 2016"

    Just wanted to let you know this. The demo apps still works so far.

  2. Dimitrina
    Admin
    Dimitrina avatar
    3769 posts

    Posted 15 Mar Link to this post

    Hello Farai,

    Thank you for your notes.

    Indeed, the companion apps are working against a fixed Cordova version and it is the one that is currently the default version for creating apps with AppBuilder: 3.7.0 (Android 3.6.4) (Windows Phone 3.8.0).

    Once we update the default version to be 4.0 (4.1.1 for Android) with the next official release, new versions of the companion apps will be released.

    Regards,
    Dimitrina
    Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Back to Top