Cannot build project / Possible account problem

3 posts, 0 answers
  1. Filip
    Filip avatar
    35 posts
    Member since:
    Jul 2013

    Posted 01 Jul 2014 Link to this post

    Hi,

    there seems to be something wrong as I cannot build my project any more. When I try "BuildAndDeploy" I get the build error, which does not get shown in error log. I can start the app in simulator successfully.

    Also, my released Android app stopped working, as input in text boxes doesn't work any more. (click event on text box is not responding)

    Is there maybe something wrong with my account? App worked, but stopped working all of a sudden, without me making any updates.

    I know there have been changes regarding licences, so I thought maybe it could have something to do with that.

    Thank you

    Kind regards,
    Filip






  2. Filip
    Filip avatar
    35 posts
    Member since:
    Jul 2013

    Posted 01 Jul 2014 in reply to Filip Link to this post

    Problem seems to be solved. Removing ChildBrowser plugin and references to it solved the problem.
  3. Zdravko
    Admin
    Zdravko avatar
    657 posts

    Posted 03 Jul 2014 Link to this post

    Hello Filip,

    I am glad that you have solved your issue.
    Please do not hesitate to contact us whenever you need any assistance.
    Happy coding.

    Regards,
    Zdravko
    Telerik
     

    Share what you think about AppBuilder and Telerik Platform with us in our feedback portal, so we can become even better!

     
Back to Top