can't submit feedback from VS10

6 posts, 0 answers
  1. miksh
    miksh avatar
    275 posts
    Member since:
    Nov 2006

    Posted 25 Jul 2012 Link to this post

    Never did it before but after installing the latest release I can't submit feedback from VS10. The progress bar is spiining until I click cancel.
  2. Angel
    Admin
    Angel avatar
    14 posts

    Posted 26 Jul 2012 Link to this post

    Hi Michael,

    Could you try to restart your machine and see whether that issue is reproducible? We are not able to reproduce it. If it is, please send a ticket from our online support system providing more details: http://www.telerik.com/account/support-tickets/available-support-list.aspx 



    Regards,
    Angel
    the Telerik team

    Explore the entire Telerik portfolio by downloading Telerik DevCraft Ultimate.

  3. DevCraft banner
  4. miksh
    miksh avatar
    275 posts
    Member since:
    Nov 2006

    Posted 26 Jul 2012 Link to this post

    Fyi, I have both JustCode and JustTrace installed.
    When I click submit the feedback window the JustCode error appears:

    System.NullReferenceException WPF Exception [HResult: 80004003] Object reference not set to an instance of an object. 26/07/2012 8:20:46 AM

    System.NullReferenceException: Object reference not set to an instance of an object.
       at Telerik.JustTrace.Feedback.SendFeedbackPresenter.#2qb(Exception e) in c:\Builds\124\Minotaur\JustTrace CI Build\Sources\Telerik.JustTrace\Feedback\SendFeedbackPresenter.cs:line 175
       at Telerik.JustTrace.Feedback.SendFeedbackPresenter.#fub(Object dummy) in c:\Builds\124\Minotaur\JustTrace CI Build\Sources\Telerik.JustTrace\Feedback\SendFeedbackPresenter.cs:line 98
       at Telerik.JustTrace.Feedback.SendFeedbackPresenter.#xub(Object parameter) in c:\Builds\124\Minotaur\JustTrace CI Build\Sources\Telerik.JustTrace\Feedback\SendFeedbackPresenter.cs:line 16777215
       at Telerik.JustTrace.UI.DelegateCommand`1.Execute(TData data) in c:\Builds\124\Minotaur\JustTrace CI Build\Sources\Telerik.JustTrace\UI\DelegateCommand.cs:line 28
       at Telerik.JustTrace.UI.DelegateCommand`1.Execute(Object parameter) in c:\Builds\124\Minotaur\JustTrace CI Build\Sources\Telerik.JustTrace\UI\DelegateCommand.cs:line 50
       at MS.Internal.Commands.CommandHelpers.CriticalExecuteCommandSource(ICommandSource commandSource, Boolean userInitiated)
       at System.Windows.Controls.Primitives.ButtonBase.OnClick()
       at System.Windows.Controls.Button.OnClick()
  5. Todor
    Admin
    Todor avatar
    63 posts

    Posted 27 Jul 2012 Link to this post

    Hello Michael,

    What version of JustTrace are you using? I suggest that you update to the latest one - Q2 2012 SP2. You can download it from your Telerik account.


    Regards,
    Todor
    the Telerik team

    Explore the entire Telerik portfolio by downloading Telerik DevCraft Ultimate.

  6. miksh
    miksh avatar
    275 posts
    Member since:
    Nov 2006

    Posted 27 Jul 2012 Link to this post

    I use JustTrace Q2 2012 SP2 Build 2012.2.719.8
  7. Martin
    Admin
    Martin avatar
    29 posts

    Posted 30 Jul 2012 Link to this post

    Hello Michael,

    Thank you for the information. We investigated the issue and found out that it occurs only when Visual Studio is not started in elevated mode (as an administrator). This will be fixed with the next internal build of JustTrace.

    All the best,
    Martin
    the Telerik team

    Explore the entire Telerik portfolio by downloading Telerik DevCraft Ultimate.

Back to Top
DevCraft banner