Can't connect to TFS

3 posts, 0 answers
  1. DavidBending
    DavidBending avatar
    2 posts
    Member since:
    Feb 2007

    Posted 16 Apr 2010 Link to this post

    I've installed TeamPulse successfully but I can't get the TFS integration working.  When I click on 'Connect' it spins for a bit and then times out.  The log indicates that it is the call from the TFS server back to TeamPulse that is timing out.  I've checked the TFS settings for the sync service, checked the endpoint in Web.config and opened the firewall but no dice.  Any ideas?

    Thanks,
    David
  2. DavidBending
    DavidBending avatar
    2 posts
    Member since:
    Feb 2007

    Posted 16 Apr 2010 Link to this post

    Hmmm.  I uninstalled, deleted the database, reinstalled and now it works.  strange...
  3. Joel
    Admin
    Joel avatar
    300 posts

    Posted 19 Apr 2010 Link to this post

    Hello David,

    I'm glad you got it working.  I'm not sure exactly why the steps you took resolved the problem, but if you see this again in the future, please see page 118 of the documentation.  That is the troubleshooting section for connecting a TeamPulse project with a TFS project.  If you have any other questions, please let us know.

    Regards,
    Joel
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
Back to Top