Can't build project anymore. Error: Unable to copy file...

7 posts, 0 answers
  1. Justin
    Justin avatar
    5 posts
    Member since:
    Apr 2007

    Posted 14 Mar 2013 Link to this post

    I've tried searching and can't seem to find a solution for this error. Thanks for your help.

    Unable to copy file "bin\iOS\Debug\Payload\Cordova220.app\content\kendo\styles\images\back.png" to 
    "\\419161-FS2\ClientProjects\{Email}\{App}\{App}\bin\iOS\Debug\Payload\Cordova220.app\content\bin\iOS\Debug\Payload\Cordova220.app\content\kendo\styles\images\back.png".
     Could not find file 'bin\iOS\Debug\Payload\Cordova220.app\content\kendo\styles\images\back.png'.
  2. Steve
    Admin
    Steve avatar
    10941 posts

    Posted 15 Mar 2013 Link to this post

    Hello Justin,

    Does this happen in Graphite or Mist? What happens if you open another project that you know builds and try to build it and then try again the one that fails?
    Did you try the suggestion from this thread, namely delete the back.png file and then add it again?

    All the best,
    Steve
    the Telerik team

    Share feedback and vote for features on our Feedback Portal.
    Want some Kendo UI online training - head over to Pluralsight.
  3. Justin
    Justin avatar
    5 posts
    Member since:
    Apr 2007

    Posted 15 Mar 2013 Link to this post

    I just tried with Mist and get the same error as on Graphite. I've tried all the solutions from deleting the index file to deleting all Kendo files and re-adding them (just tried a 3rd time no luck). Still getting the same error. I can however build the Jitterz project and it installs on my iOS device fine.
  4. Steve
    Admin
    Steve avatar
    10941 posts

    Posted 15 Mar 2013 Link to this post

    Hi Justin,

    Try the following:
    1. Export your project.
    2. Create new project and add your exported project to it.
    3. Build.

    Greetings,
    Steve
    the Telerik team

    Share feedback and vote for features on our Feedback Portal.
    Want some Kendo UI online training - head over to Pluralsight.
  5. Justin
    Justin avatar
    5 posts
    Member since:
    Apr 2007

    Posted 17 Mar 2013 Link to this post

    Steve,

    I tried your suggestion and still get the same error on the new project when building. I've even tried deleting the back.png file and images directory all together. It's still throws an error about copying that file. Any other suggestions?
  6. Steve
    Admin
    Steve avatar
    10941 posts

    Posted 19 Mar 2013 Link to this post

    Hello Justin,

    We've released v.1.3 today and made some improvements on the build front, so please try now and see whether you're still having problems.

    In general, do you recall making some manual changes to your project in github prior the occurrence of the problem and if you remember what, can you share it?

    Greetings,
    Steve
    the Telerik team

    Share feedback and vote for features on our Feedback Portal.
    Want some Kendo UI online training - head over to Pluralsight.
  7. Justin
    Justin avatar
    5 posts
    Member since:
    Apr 2007

    Posted 20 Mar 2013 Link to this post

    After the update it now builds again. Thanks for you help.
Back to Top