Report a bug

?
onDeviceReady not triggering on Samsung Galaxy (Android 4.1.2)
Started by Lukas, 24 Mar 2013
3
posts
2314
visits
Last post by Steve
25 Mar 2013
Admin
?
Graphite Stopped Working Now - We can't Work
Started by Michael, 19 Mar 2013
8
posts
2381
visits
Last post by Steve
25 Mar 2013
Admin
a
Icenium Mist v1.3 PushPlugin Ad Hoc Distribution Bug
Started by Joe, 21 Mar 2013
2
posts
2422
visits
Last post by Jordan
23 Mar 2013
Admin
?
Cordova version is not 2.4!
Started by Valentin, 22 Mar 2013
3
posts
2327
visits
Last post by Valentin
22 Mar 2013
?
No android permissions selected, yet appears to have all
Started by Frank, 22 Mar 2013
2
posts
2296
visits
Last post by Steve
22 Mar 2013
Admin
?
Icenium Graphite not working after update
Started by Rahat, 14 Feb 2013
15
posts
2655
visits
Last post by rahmouni
22 Mar 2013
?
Kendo Mobile LIstView click events
Started by Mike, 20 Mar 2013
4
posts
2761
visits
Last post by Steve
22 Mar 2013
Admin
?
Icenium Refresh on Android doesn't work
Started by Frank, 15 Mar 2013
4
posts
2380
visits
Last post by Frank
21 Mar 2013
?
Childbrowser on Android Built issues
Started by Brian, 20 Mar 2013
5
posts
2389
visits
Last post by Brian
20 Mar 2013
?
Can't build project anymore. Error: Unable to copy file...
Started by Justin, 14 Mar 2013
7
posts
2380
visits
Last post by Justin
20 Mar 2013
?
App is not being fit to the screen as per the device resolution.
Started by Pearson, 19 Mar 2013
2
posts
2622
visits
Last post by Kristian D. Dimitrov
20 Mar 2013
Admin
?
Support link does not work
Started by Bob, 19 Mar 2013
3
posts
2283
visits
Last post by Bob
20 Mar 2013
?
cannot load external scripts
Started by Gal, 15 Mar 2013
12
posts
3849
visits
Last post by Gal
19 Mar 2013
?
Icenium Device Simulator - Refresh / Redraw Issues with JQuery load() function.
Started by Keith, 19 Feb 2013
9
posts
3249
visits
Last post by David Silveria
19 Mar 2013
a
Build error - The command exited with code 1
Started by Ufuk, 18 Mar 2013
5
posts
2636
visits
Last post by Ufuk
19 Mar 2013
?
Cordova Media object loads sound and stops playing after 29 times of load.
Started by Pearson, 13 Mar 2013
5
posts
3846
visits
Last post by Pearson
19 Mar 2013
?
Few bugs/issues with Graphite
Started by Jeff, 11 Mar 2013
2
posts
2314
visits
Last post by Nikolay
12 Mar 2013
Admin
?
icenium Ion is not working
Started by Markandey, 07 Mar 2013
4
posts
2348
visits
Last post by Jordan
08 Mar 2013
Admin
?
Packfile is truncated
Started by myTeamWorks, 26 Feb 2013
4
posts
3480
visits
Last post by Ilian
06 Mar 2013
?
Child Browser Plugin
Started by Michael Rogers, 12 Nov 2012
5
posts
2490
visits
Last post by Jordan
28 Feb 2013
Admin
New thread