Android Devices

?
Can't Get Tablet To Connect - U30GT-H
Started by Alex, 04 Aug 2013
2
posts
2290
visits
Last post by David Silveria
05 Aug 2013
?
App Updating Issues with Multiple Profiles on Android 4.2.2
Started by Richardsonke, 17 Jul 2013
4
posts
2914
visits
Last post by Steve
25 Jul 2013
Admin
a
navigator.camera.getPicture not working in android
Started by Tim, 16 Jul 2013
2
posts
3517
visits
Last post by Tim
16 Jul 2013
?
Animation issues on Samsung phones
Started by Mathias, 20 May 2013
2
posts
3733
visits
Last post by Steve
20 May 2013
Admin
?
deviceready never fires on RAZR with Android 4.1.2
Started by Max, 14 May 2013
3
posts
2362
visits
Last post by Max
15 May 2013
?
Problem calculating distance in query with SQLite plugin
Started by Duncan, 07 May 2013
4
posts
3209
visits
Last post by David Silveria
08 May 2013
?
App icons and images displayed in gallery
Started by Mathias, 02 May 2013
3
posts
2467
visits
Last post by Mathias
07 May 2013
?
Build Failed on android device.
Started by John, 12 Apr 2013
9
posts
2524
visits
Last post by Steve
15 Apr 2013
Admin
?
Childbrowser fail on Android
Started by John, 13 Apr 2013
3
posts
2283
visits
Last post by John
14 Apr 2013
?
Extremely slow load times - Multiple Android systems
Started by Robert, 06 Feb 2013
2
posts
2608
visits
Last post by Kristian D. Dimitrov
07 Feb 2013
Admin
?
App does not show up
Started by softwarea, 30 Oct 2012
11
posts
5031
visits
Last post by softwarea
05 Nov 2012
?
[Galaxy Tab] App fails to install
Started by Clemri, 03 Jun 2012
1
posts
2512
visits
Last post by Clemri
03 Jun 2012
New thread