After update In Simulator does not work

4 posts, 0 answers
  1. Wilson
    Wilson avatar
    1 posts
    Member since:
    Feb 2012

    Posted 13 Apr Link to this post

    After update today In Simulator does not work with message Waiting for file synchronization...

     

  2. Ivan
    Admin
    Ivan avatar
    106 posts

    Posted 15 Apr Link to this post

    Hello,

    We were able to find and fix the issue.
    As a workaround until we release the fix you could:
    1. Open Project properties of the project.
    2. Go to the Plugins page
    3. Enable any plugin for debug or release configuration only.
    4. Save project properties.
    5. Return the plugin to its previous state.
    6. You can now open the simulator.
    This is a sample video demonstrating the workaround.


    Regards,
    Ivan
    Telerik
     

    Visit the Telerik Verified Plugins Marketplace and get the custom Cordova plugin you need, already tweaked to work seamlessly with AppBuilder.

     
  3. Antonio
    Antonio avatar
    1 posts
    Member since:
    Jun 2013

    Posted 18 Apr in reply to Ivan Link to this post

    Hi, Ivan.

    I'm afraid I haven't been able to make this workaround work, I still get stuck at "Waiting for file synchronization". Is there an estimate for a new release with the fix?

  4. Ivan
    Admin
    Ivan avatar
    106 posts

    Posted 20 Apr Link to this post

    Hi,

    We've just released the fix for this behavior.
    After upgrading the AppBuilder Windows Client you should be able to run the simulator without any issues.

    If you have any questions or remarks, please do not hesitate to contact us again.

    Regards,
    Ivan
    Telerik
     

    Visit the Telerik Verified Plugins Marketplace and get the custom Cordova plugin you need, already tweaked to work seamlessly with AppBuilder.

     
Back to Top