404 project not found

3 posts, 1 answers
  1. Robert
    Robert avatar
    2 posts
    Member since:
    Jan 2014

    Posted 17 Apr 2014 Link to this post

    My account was suspended. I did renew and now I'm unable to view any newly created project. I'm able to create analytics project, but not able to navigate to a project page and retrieve ID. When I'm clicking to a project tile it navigates to a page with the following content "404 project not found". I created several test projects but all the same. Beside this I even can't delete existing project. When I'm clicking delete button after a "gear" button, the system responds "An error occured while deleting the project. Please try again later." (by the way the word "occured" in the error message is with one 'r', but must be with two 'r' -> "occurred"). I need to retrieve ID for integrating it on my application to start track events. But I'm not able to do that. How I can solve this issues ?
  2. Answer
    Thomas.Andersen@telerik.com
    Admin
    Thomas.Andersen@telerik.com avatar
    42 posts

    Posted 22 Apr 2014 Link to this post

    Hi Robert

    Like i wrote in the other ticket we can't reproduce the project issues you are seeing. Please use the other ticket for that.

    Thanks for reporting the type-o i will pass it on to the platform team.

    Regards,
    Thomas.Andersen@telerik.com
    Telerik
     
    EQATEC Application Analytics is now Telerik Analytics. For more information on the new name, plus what's new in Telerik Analytics, please, check out the Analytics Service Announcement.
     
  3. Robert
    Robert avatar
    2 posts
    Member since:
    Jan 2014

    Posted 22 Apr 2014 in reply to Thomas.Andersen@telerik.com Link to this post

    Sure,
    and thank you
Back to Top