Object reference not set to an instance of an object

2 posts, 0 answers
  1. Lafama
    Lafama avatar
    12 posts
    Member since:
    Oct 2009

    Posted 20 Aug 2010 Link to this post

    I get the following error when i try to access same parts of my web application. Some pages are working well. Nway am using the httpModule helper classes to manage the scope as a separate request session

    Please kindly advice on what could be the problem. The pages that produce the errors are developed using another machine could this be the source of the problem and how do i change this
  2. Petko_I
    Petko_I avatar
    184 posts

    Posted 26 Aug 2010 Link to this post

    Hi Lafama,

    I see that you are following our knowledge base article recommendations. I will need your assistance as I cannot investigate without some additional information.  Can you provide a sample application that demonstrates the problem so that I can direct my efforts to the right path? I would mostly welcome the stack trace as the null reference exception message is quite common. Are you trying to deploy the application or are you facing the problem during the development phase? You have provided a screenshot of the exception but can you also show the full code snippet that is displayed on the error page? Everything you send us is fully confidential and will be used for testing purposes only.  

    I am looking forward to hearing from you.

    Kind regards,
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. DevCraft banner
Back to Top