What version of RadGrid to use

2 posts, 0 answers
  1. TAMUQ Webmaster
    TAMUQ Webmaster avatar
    1 posts
    Member since:
    May 2005

    Posted 08 Feb 2010 Link to this post

    I am running MOSS 2007 Enterprise and WSS 3.0. IIS shows that my sites are running with ASP.NET 2.0 (and no other framework options). Can I just follow the instructions here, http://www.telerik.com/help/aspnet-ajax/moss-install-aspnet-ajax-35.html and then my SharePoint sites will run the RadGrid for ASP.NET 3.5? 
  2. Sebastian
    Admin
    Sebastian avatar
    9934 posts

    Posted 09 Feb 2010 Link to this post

    Hello TAMUQ Webmaster,

    In case your web sites are build with the ASP.NET 2.0 version of the framework, you need to install the ASP.NET AJAX 1.0 Extensions and use the .NET 2 Telerik.WebUI assembly. More information can be found in the help articles below:

    http://www.telerik.com/help/aspnet-ajax/moss-install-aspnet-ajax.html
    http://www.telerik.com/help/aspnet-ajax/using-radcontrols-net20-30-35-projects-vs2008.html

    The .NET 3.5 version of Telerik.Web.UI.dll can be used in ASP.NET 3.5 web sites/web applications only.

    Best regards,
    Sebastian
    the Telerik team

    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
    Follow the status of features or bugs in PITS and vote for them to affect their priority.

Back to Top