Webparts in the RadRotator

2 posts, 0 answers
  1. Uday
    Uday avatar
    10 posts
    Member since:
    Dec 2010

    Posted 04 Feb 2011 Link to this post


    I am using webparts in the Rad Rotator. I have implemented a functionality by which the user when clicks in the title of the webpart will minimize/maximise the webpart and the underlying webparts will cover up the space as they are rendered as divs. This works fine if the webparts are placed outside the RadRotator. When I place the webparts in the RadRotator the minimize and maximize of the webparts happen but the space remains the same between the webparts. Any way to overcome this.
  2. Tsvetie
    Tsvetie avatar
    1517 posts

    Posted 09 Feb 2011 Link to this post

    Hello Uday,
    I have already answered your question in the support ticket that you have opened. For your convenience, I give you the information here as well:

    I am not quite sure how you have implemented the minimize/maximize behavior and that is why, I cannot tell you what exactly is causing the described problem. Basically, the elements of the rotator use position style setting, different from "static". This could be causing a problem, in case you have not handled this case correctly in your implementation. In case you send me a simple page, that demonstrates the problem with your code, when used with elements in rotator items, I will do my best to help you fix it.

    Kind regards,
    the Telerik team
    Browse the vast support resources we have to jump start your development with RadControls for ASP.NET AJAX. See how to integrate our AJAX controls seamlessly in SharePoint 2007/2010 visiting our common SharePoint portal.

Back to Top