VS 2005 and ASP.NET AJAX version 2011.1.413

2 posts, 0 answers
  1. Dana Cobb
    Dana Cobb avatar
    46 posts
    Member since:
    Mar 2007

    Posted 02 May 2011 Link to this post

    I currently develop using Visual Studio 2005 (ya i know - upgrade... but I can't right now). But I need to make use of some of the IE9 enhancements that are in the latest build.
    How can I remain on VS 2005 and use the new version?
    Can I stay on ASP.NET 2.0?

    Please advise...

    Thanks,

    Dana Cobb
  2. Biliana Ficheva
    Admin
    Biliana Ficheva avatar
    99 posts

    Posted 03 May 2011 Link to this post

    Hello Dana,

    Unfortunately there is no way to remain on VS2005 and use the new version of the RadControls because we discontinued the .NET 2.0 and Visual Studio 2005 support as of Q1 2011.
    You can stay on .NET 2.0 but only using the older versions of the RadControls (older than Q1 2011).

    Best wishes,
    Biliana
    the Telerik team

    Browse the vast support resources we have to jump start your development with RadControls for ASP.NET AJAX. See how to integrate our AJAX controls seamlessly in SharePoint 2007/2010 visiting our common SharePoint portal.

  3. UI for ASP.NET Ajax is Ready for VS 2017
Back to Top