Visual Style Builder Broken

9 posts, 0 answers
  1. Trent Jones
    Trent Jones avatar
    49 posts
    Member since:
    Aug 2009

    Posted 31 Aug 2009 Link to this post

    The Visual Style Builder appears to be broken.  I've tried both IE and firefox and they are both throwing the same errors.  Anyone else having trouble?
  2. Schlurk
    Schlurk avatar
    812 posts
    Member since:
    May 2009

    Posted 31 Aug 2009 Link to this post

    I actually used it earlier today and it was fine, just did a simple one when I read your post and it seemed fine as well. What exactly are you doing - and what error is it giving you? Perhaps a list of steps would help to make sure that someone can attempt to replicate it would be the best.
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Trent Jones
    Trent Jones avatar
    49 posts
    Member since:
    Aug 2009
  5. Dimo
    Admin
    Dimo avatar
    8331 posts

    Posted 01 Sep 2009 Link to this post

    Hello Trent,

    I followed the steps and did not have any problems.

    In theory, such errors can occur if the browser does not manage to load and parse the website's script resources. If the problem persists, please try clearing the browser cache and cookies and restarting the browser.

    Let us know how it goes.

    Greetings,
    Dimo
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  6. Trent Jones
    Trent Jones avatar
    49 posts
    Member since:
    Aug 2009

    Posted 01 Sep 2009 Link to this post

    It appears to be broken for everyone in my office.  So the company firewall or something must be blocking a file or two.  Firebug shows everything downloading fine though.  I was able to use it from home thanks.
  7. Bill
    Bill avatar
    85 posts
    Member since:
    Oct 2007

    Posted 22 Sep 2009 Link to this post

    I can't get it to work either - It keeps telling me to upgrade my browser....  I have IE 8.0.6001.18702....
  8. Alex Gyoshev
    Admin
    Alex Gyoshev avatar
    2500 posts

    Posted 23 Sep 2009 Link to this post

    Hello Bill,

    The issue seems different than the one Trent experienced. Do you have Silverlight installed? We couldn't reproduce the problem locally (screenshot attached).

    Best wishes,
    Alex
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  9. Bill
    Bill avatar
    85 posts
    Member since:
    Oct 2007

    Posted 23 Sep 2009 Link to this post

    Yes - Silverlight 3.0 is installed and your radcontrols for silverlight demo runs fine on this machine.

    I still get a box in the middle of the page saying:

    "System requirements not met

    The Visual Style Builder requires a modern browser.

    You can either upgrade internet explorer, or try firefox for better
    experience on javascript-rich applications, such as this. "


    How do I attach a screen shot to one of these messages?

    Oddly enough it does seem to run - I just get this error message after every page update.
  10. Alex Gyoshev
    Admin
    Alex Gyoshev avatar
    2500 posts

    Posted 01 Oct 2009 Link to this post

    Hi Bill,

    This is a really odd scenario, indeed. I tried it out on several IEs (7, 8, compatibility modes, windows xp & 7), but couldn't reproduce it. Do you experience it when you use Firefox? Do you have a custom user agent set?

    The check that triggers the message is the following javascript:
    if ($telerik.isIE && Sys.Browser.version < 7) {

    If everything else fails, I will introduce a "suppress messages" link next week - just let me know.

    All the best,
    Alex
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
Back to Top
UI for ASP.NET Ajax is Ready for VS 2017