Unable to install TestingFrameworkFree.2013.2.1327

4 posts, 0 answers
  1. harinee
    harinee avatar
    2 posts
    Member since:
    Apr 2014

    Posted 20 May 2014 Link to this post

    When I try to install TestingFrameworkFree.2013.2.1327, it complains that there is a "shiny new installer" and points to TestingFrameworkFree.2014.1.410
    The issue is that I do not want to install the newest version.

    How can I get past the message?
  2. Boyan Boev
    Admin
    Boyan Boev avatar
    1043 posts

    Posted 21 May 2014 Link to this post

    Hi Harienee,

    Thank you for contacting.

    Our latest framework contains many improvements and bug fixes.

    If you really need to install 1327, you can do it from that link.

    Hope this helps.

    Regards,
    Boyan Boev
    Telerik
     
    Quickly become an expert in Test Studio, check out our new training sessions!
    Test Studio Trainings
     
  3. harinee
    harinee avatar
    2 posts
    Member since:
    Apr 2014

    Posted 22 May 2014 in reply to Boyan Boev Link to this post

    Thanks for the quick response Boyan Boev.
    We are somehow not able to get our tests running on the latest framework, we will try that a little later.

    Meanwhile this works, thank you!
  4. Boyan Boev
    Admin
    Boyan Boev avatar
    1043 posts

    Posted 22 May 2014 Link to this post

    Hi Harienee,

    Glad to hear that!

    If you need additional help, please let us know.

    Regards,
    Boyan Boev
    Telerik
     
    Quickly become an expert in Test Studio, check out our new training sessions!
    Test Studio Trainings
     
Back to Top