Translation in Filter

4 posts, 0 answers
  1. Tobias
    Tobias avatar
    7 posts
    Member since:
    Jul 2013

    Posted 13 Dec 2013 Link to this post

    Hi everyone,

    as you can see in the attached screenshot, I have a problem concerning the filter-translation in my radgrid. Everthing is translated into German but "Does not contain". I integrated the Telerik dll-resources but I don't know why there is this exception.

    Thank you for your help!
  2. Dimitrina
    Admin
    Dimitrina avatar
    3769 posts

    Posted 13 Dec 2013 Link to this post

    Hi,

    May I ask you what version are the binaries you are referencing? There is not such a problem on our online demos here.

    Regards,
    Didie
    Telerik
    TRY TELERIK'S NEWEST PRODUCT - EQATEC APPLICATION ANALYTICS for SILVERLIGHT.
    Learn what features your users use (or don't use) in your application. Know your audience. Target it better. Develop wisely.
    Sign up for Free application insights >>
  3. DevCraft banner
  4. Tobias
    Tobias avatar
    7 posts
    Member since:
    Jul 2013

    Posted 13 Dec 2013 Link to this post

    The version is 2010.2.924.1040
  5. Dimitrina
    Admin
    Dimitrina avatar
    3769 posts

    Posted 14 Dec 2013 Link to this post

    Hello,

    You can check this help article on how to additionally localize the filtering UI.

    Regards,
    Didie
    Telerik
    TRY TELERIK'S NEWEST PRODUCT - EQATEC APPLICATION ANALYTICS for SILVERLIGHT.
    Learn what features your users use (or don't use) in your application. Know your audience. Target it better. Develop wisely.
    Sign up for Free application insights >>
Back to Top